飞狐MACD短线指标公式

时间:2019-10-16 13:10:02 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

中轴:0,Color808080,LINETHICK2;
SQX:=(C-MA(CLOSE,13))*100;
diff:EMA(ma(sqx,3),3),LINETHICK;
dea:EMA(diff,7),LINETHICK;
macd:(diff-dea)*1.5,LINETHICK;
STICKLINE((MACD > 0),0,MACD,4,0),COLOR0000CC;
STICKLINE((MACD > 0),0,MACD*0.9,4,0),COLOR0000EE;
STICKLINE((MACD > 0),0,MACD*0.8,4,0),COLOR0011FF;
STICKLINE((MACD > 0),0,MACD*0.7,4,0),COLOR0033FF;
STICKLINE((MACD > 0),0,MACD*0.6,4,0),COLOR0055FF;
STICKLINE((MACD > 0),0,MACD*0.5,4,0),COLOR0077FF;
STICKLINE((MACD > 0),0,MACD*0.4,4,0),COLOR0099FF;
STICKLINE((MACD > 0),0,MACD*0.3,4,0),COLOR00BBFF;
STICKLINE((MACD > 0),0,MACD*0.2,4,0),COLOR00DDFF;
STICKLINE((MACD > 0),0,MACD*0.1,4,0),COLOR00FFFF;
STICKLINE((MACD < 0),0,MACD,4,0),COLORCC0033;
STICKLINE((MACD < 0),0,MACD*0.9,4,0),COLOREE0033;
STICKLINE((MACD < 0),0,MACD*0.8,4,0),COLORFF1133;
STICKLINE((MACD < 0),0,MACD*0.7,4,0),COLORFF3333;
STICKLINE((MACD < 0),0,MACD*0.6,4,0),COLORFF5533;
STICKLINE((MACD < 0),0,MACD*0.5,4,0),COLORFF7733;
STICKLINE((MACD < 0),0,MACD*0.4,4,0),COLORFF9933;
STICKLINE((MACD < 0),0,MACD*0.3,4,0),COLORFFBB33;
STICKLINE((MACD < 0),0,MACD*0.2,4,0),COLORFFDD33;
STICKLINE((MACD < 0),0,MACD*0.1,4,0),COLORFFFF33;
STICKLINE(diff>dea and diff>ref(diff,1) and dea>ref(dea,1),diff,dea,4,1),ColorFF00FF;
{指标公式网-股票公式网站 www.zbgs.net}
STICKLINE(diff>dea and diff<ref(diff,1) and dea>ref(dea,1),diff,dea,4,1),ColorE3E300;
STICKLINE(diff<dea and diff<ref(diff,1) and dea<ref(dea,1),diff,dea,4,1),Color00D500;
STICKLINE(diff<dea and diff>ref(diff,1) and dea<ref(dea,1),diff,dea,4,1),Color2068FF;
RSV:=((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*200-100)*(abs(llv(diff,SYSPARAM(2))/100)-0.8);
K:SMA(RSV,3,1),LINETHICK;
d:SMA(K,3,1),ColorFF8000,LINETHICK1;
PARTLINE(k>d,k),Color0000FB,LINETHICK1;
PARTLINE(k<=d,k),Color00FFFF,LINETHICK1;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)