飞狐将军令指标公式

时间:2019-10-16 13:50:02 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VAR1:=EMA(CLOSE,5);
VAR2:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),55);
VAR3:=IF(((DATATYPE > 5) AND (DATATYPE < 9)),MA(VAR2,1),IF((DATATYPE = 5),MA(VAR2,4),IF((DATATYPE = 4),MA(VAR2,8),IF((DATATYPE = 3),MA(VAR2,16),IF((DATATYPE = 2),MA(VAR2,32),0)))));
VAR4:=(VAR3 * 0.985);
VAR5:=(((((CLOSE * 2) + LOW) + HIGH) + OPEN) / 5);
VAR6:=(((CLOSE > OPEN) OR (VAR5 > REF(CLOSE,1))) AND (VOL > REF(VOL,1)));
VAR7:=(COUNT(VAR6,3) = 3);
{指标公式网-股票公式网站 www.zbgs.net}
VAR8:=(LLV(LOW,6) = LLV(LOW,120));
VAR9:=(CLOSE > MA(CLOSE,3));
军令如山:IF((VAR1 > VAR3),VAR1,VAR4),LINETHICK1,colorFFCC00;
练兵千日:IF((VAR1 > VAR3),VAR3,VAR4),LINETHICK2,colorFF;
发兵虎符:STICKLINE((ref(军令如山=练兵千日,1))and(军令如山>练兵千日),o,c,7,0),LINETHICK2,colorFFFF;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)