飞狐条形码指标公式

时间:2019-10-16 14:15:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(Var8,3,1),COLORBROWN;
D: SMA(K,3,1),COLORBLUE;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
VarD:=87.5;
趋势:VarC,COLORCYAN;
DRAWTEXT(IF(CROSS(VarD,趋势),87,0),85,'赚了'),COLORGREEN;
{指标公式网-股票公式网站 www.zbgs.net}
头部条形码:STICKLINE(VarC>90,100,90,7,0),COLORRED;
底部条形码:STICKLINE(VarC<10,0,10,7,0),COLORBROWN;
VarF:=SMA(Var3,20,1);
Var10:=SMA(VarF,15,1);
Var11:=(3*VarF+2*Var10)/4;
Var12:=REF(Var11,1);
Var13:=SMA(MAX(Var11-Var12,0),2,1)/SMA(ABS(Var11-Var12),2,1)*100;
Var14:=MA(Var13,10);
Var15:=IF(CROSS(Var14,90),25,0);
DRAWTEXT(CROSS(Var14,90),27,'强势整理'),COLORCYAN;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)