飞狐macd叠加主图指标公式

时间:2019-10-16 16:10:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

DRAWGBK(c>0 , COLORRgb(0,0,0), COLORRGB(0,0,0),1);
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*3;
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA),COLORSTICK;
N1:=sysparam(3);
N:=N1-sysparam(2)+1;
HH:=HHV(H,N);
LL:=LLV(L,N);
最高:HH[N1],COLORRED,LINEDOT;
最低:LL[N1],COLORRED,LINEDOT;
STICKLINE(DIFF>DEA,最低+(最高-最低)*0.5,最低+(最高-最低)*0.5+MACD,5,0),,,Color0000B7;
STICKLINE(DIFF<DEA,最低+(最高-最低)*0.5,最低+(最高-最低)*0.5+MACD,5,0),,Color008C8C;
STICKLINE(c>o,c,o,6,1),,Color86C2FF;
STICKLINE(c<o,c,o,6,0),COLORCYAN;
{指标公式网-股票公式网站 www.zbgs.net}
STICKLINE(c=o and c>ref(c,1),c,o,6,1),,Color86C2FF;
STICKLINE(c=o and c<ref(c,1),c,o,6,0),COLORffcc00;
STICKLINE(c=o and c=ref(c,1),c,o,6,0),COLORYELLOW;
STICKLINE(c>o,c,h,0.5,1),,Color86C2FF;
STICKLINE(c>o,o,l,0.5,1),,Color86C2FF;
STICKLINE(c<o,o,h,0.5,0),COLORffcc00;
STICKLINE(c<o,c,l,0.5,0),COLORffcc00;
STICKLINE(c=o and c>ref(c,1),c,h,0.5,0),,Color86C2FF;
STICKLINE(c=o and c>ref(c,1),c,l,0.5,0),,Color86C2FF;
STICKLINE(c=o and c=ref(c,1),c,h,0.5,0),COLORYELLOW;
STICKLINE(c=o and c=ref(c,1),c,l,0.5,0),COLORYELLOW;
STICKLINE(c=o and c<ref(c,1),c,h,0.5,0),COLORffcc00;
STICKLINE(c=o and c<ref(c,1),c,l,0.5,0),COLORffcc00;
最低+(最高-最低)*0.5+DIFF,COLORGREEN;
最低+(最高-最低)*0.5+DEA,COLORMAGENTA;
DRAWTEXT(BARSCOUNT(C)=SYSPARAM(3),最低+(最高-最低)*0.5,'0 轴'),SHIFT2,COLORBBBBBB;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)