通达信两阴夹一阳主图及选股指标公式

时间:2019-11-12 01:20:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

CC:=REF((C-O)/2+O,1);
A:=C<O;
A1:=C>O AND C>REF(O,1) AND O>REF(C,1);
A2:=C<O AND O<=REF(C,1) AND VOL>REF(VOL,1) AND C+0.02>=CC ;
XG:=REF(A,2) AND REF(A1,1) AND A2;
STICKLINE(XG,C,O,1.8,0),COLORBROWN;
STICKLINE(XG,H,L,0,0),COLORBROWN;
DRAWICON(XG,H*1.04,23);

{
选股公式:

CC:=REF((C-O)/2+O,1);
A:=C<O;
A1:=C>O AND C>REF(O,1) AND O>REF(C,1);
A2:=C<O AND O<=REF(C,1) AND VOL>REF(VOL,1) AND C+0.02>=CC AND C>REF(O,1);
XG:REF(A,2) AND REF(A1,1) AND A2;
}

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)