通达信历史涨幅指标公式

时间:2019-12-09 05:20:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

判断方法:一,月金叉出现后日金叉或者同时出现为最好,日金叉出现后的月金叉一般力度不大. 二,月金叉出现后日金叉或者同时出现又同时日金叉、月金叉大于0轴出现为最好.

涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史涨幅:SUM(涨幅,0),NODRAW;
一周涨幅:历史涨幅-REF(历史涨幅,5),NODRAW;
两周涨幅:历史涨幅-REF(历史涨幅,10),NODRAW;
一月涨幅:历史涨幅-REF(历史涨幅,20),NODRAW;
一季涨幅:历史涨幅-REF(历史涨幅,60),NODRAW;
半年涨幅:历史涨幅-REF(历史涨幅,120),NODRAW;
一年涨幅:历史涨幅-REF(历史涨幅,240),NODRAW;
A11:=(一月涨幅)-MA(一月涨幅,12),COLORWHITE;
A21:=(HHV(A11,20)+LLV(A11,20))/2;
A31:=(A11+A21)/2;
A41:MA((A11+A21+A31)/3,15);
M12:=MA(A11,2);
M15:MA(A11,5),COLORYELLOW;
DRAWBAND(A41,RGB(100,50,205),M15,RGB(0,50,100));
A1:=(历史涨幅)-MA(历史涨幅,12),COLORWHITE;
A2:=(HHV(A1,20)+LLV(A1,20))/2;
A3:=(A1+A2)/2;
A4:MA((A1+A2+A3)/3,15);
M2:=MA(A1,2);
M5:MA(A1,5),COLORYELLOW;
DRAWBAND(A4,RGB(60,0,205),M5,RGB(48,0,50));
上影线:=(H-C)/REF(C,1);
下影线:=(O-L)/REF(C,1);
DRAWKLINE(M2*(1+上影线),REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),REF(M2,1)*(1-下影线),M2);
DRAWTEXT(LONGCROSS(M2,M5,4),REF(M2,1),'↖上拐'),COLORGREEN;
DRAWICON(CROSS(M5,A4),A4,25);
DRAWTEXT(CROSS(M5,A4),A4,'↖日金叉'),COLORGREEN;
DRAWICON(CROSS(M15,A41),A41,26);
DRAWTEXT(CROSS(M15,A41),A41,'↖月金叉'),COLORGREEN;
TT:=CROSS(M15,A41) AND CROSS(M5,A4) AND M2*(1+上影线)>0;
DRAWTEXT(TT,-20,'启爆'),COLORGREEN;
0;
TY:=REF(M2,1)*(1+(O-REF(C,1))/REF(C,1));
AG1:=REF(TY,10)=HHV(TY,2*10+1);
BG1:=FILTER(AG1,10);
C1:=BACKSET(BG1,10+1); {这里有人说是未来,这只是用画线辅助判断}
HD:=FILTER(C1,10);
AG2:=REF(TY,10)=LLV(TY,2*10+1);
BG2:=FILTER(AG2,10);
C2:=BACKSET(BG2,10+1); {这里有人说是未来,这只是用画线辅助判断}
LD:=FILTER(C2,10);
前高位:REF(REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(REF(M2,1)*(1+(O-REF(C,1))/REF(C,1)),前高位,前高位,2,0),COLORYELLOW;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)