通达信板块指数指标公式

时间:2019-12-09 08:15:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

N:=20;
M:=3;
VAR1:=("399006$C");
VAR2:=("399005$C");
VAR3:=("399386$C");
VAR4:=("399150$C");
VAR5:=("399138$C");
VAR6:=("399200$C");
VAR7:=("399110$C");
VAR8:=("399136$C");
VAR9:=("399135$C");
VAR10:=("399130$C");
VAR11:=("399160$C");
VAR12:=("999999$C");
VAR13:=("399137$C");
创业板指:SUM((VAR1/REF(VAR1,1)-1)*100,0),COLORYELLOW;
中小板指:SUM((VAR2/REF(VAR2,1)-1)*100,0),COLORBLUE;
医药指数:SUM((VAR3/REF(VAR3,1)-1)*100,0),COLORRED;
建筑:=SUM((VAR4/REF(VAR4,1)-1)*100,0);
机械:=SUM((VAR5/REF(VAR5,1)-1)*100,0);
地产:=SUM((VAR6/REF(VAR6,1)-1)*100,0);
农林:=SUM((VAR7/REF(VAR7,1)-1)*100,0);
电子:=SUM((VAR8/REF(VAR8,1)-1)*100,0);
石化:=SUM((VAR9/REF(VAR9,1)-1)*100,0);
制造:=SUM((VAR10/REF(VAR10,1)-1)*100,0);
运输:=SUM((VAR11/REF(VAR11,1)-1)*100,0);
上证:SUM((VAR12/REF(VAR12,1)-1)*100,0),COLORWHITE,LINETHICK2;
金属:=SUM((VAR13/REF(VAR13,1)-1)*100,0);

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)