通达信庄影支撑主图指标公式

时间:2019-12-11 10:20:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;
MA30:=EMA(CLOSE,30);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLORRED,LINETHICK2;
CC:CLOSE,COLORWHITE,LINETHICK2;
STICKLINE(突破>0,支撑,阻力,2,0),COLORRED;
庄影:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)