通达信量KDJ指标公式

时间:2019-12-11 12:15:02 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

N:=12;
上影部分:=(H-C)/(H-L);
实体部分:=(C-O)/(H-L);
下影部分:=(O-L)/(H-L);
拉中:=实体部分*0.8*V;
拉上:=上影部分*0.2*V;
拉下:=下影部分*0.2*V;
洗中:=实体部分*0.2*V;
洗上:=上影部分*0.8*V;
洗下:=下影部分*0.8*V;
Z:=拉中+拉上+拉下;
F:=洗中+洗上+洗下;
净量:=(Z-F);
VA:=IF(C>REF(C,1),V,净量);
A:=(SUM(VA,N)-LLV(VA,N))/10000;
K:SMA(A,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
STICKLINE(C>REF(C,1),A,MA(A,N),0,1),COLORRED;
STICKLINE(C<REF(C,1),A,MA(A,N),0,0),COLORCYAN;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)