通达信牛熊三色主图指标公式

时间:2019-12-11 13:00:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

判断股票运行趋势强弱的方法,被称为“牛熊三色”,牛熊三色每翻红一色,就可以增加1/3的仓位,三色全翻红的时候基本可以满仓。这三色分别是:MACD指标,DIFF金叉DEA,即MACD出现红柱的时候即为翻红;SAR指标,股价重新回到SRA指标以上,SAR转向到股价之下运行即为翻红;EXPMA指标,7号操盘线(参数7)金叉2号操盘线(参数21)即为翻红。

M1:=7;
M2:=21;
N:=4;
S:=2;
M:=20;
EXP1:EXPMA(CLOSE,M1)LINETHICK2;
EXP2:EXPMA(CLOSE,M2)LINETHICK2;
A:IF(CLOSE>SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORRED;
B:IF(CLOSE<SAR(N,S,M),SAR(N,S,M),DRAWNULL),CIRCLEDOT,COLORCYAN;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H3:=高1-(高1-低1)*0.5;
中轴:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
B1:=EMA(C,12);
B2:=EMA(C,26);
B3:=(B1-B2)*2;
WDIF:中轴+B3;
WDEA:EMA(WDIF,9);
MACD:=2*(WDIF-WDEA);{本文 来源:WWW.028588.COM}
STICKLINE(MACD>0,中轴,中轴+MACD,0,1),COLORYELLOW;
STICKLINE(MACD<0,中轴,中轴+MACD,0,1),COLORLIBLUE;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)