通达信锤子上吊线指标公式

时间:2020-01-09 12:35:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),colorred;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR5:=CROSS(短趋势,长趋势)AND 长趋势<25;
底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);
STICKLINE(VAR5,0,50,8,0) ,colorred;
DRAWICON(VAR5 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,'抄底');
DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉或短顶');
VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;
DRAWTEXT( COUNT(短趋势<30 AND 判断底>0,5) AND VAR6,30,'短线买');

通达信锤子上吊线指标公式的选股公式如下:

http://www.zbgs.net/202001/49551.html

http://www.zbgs.net/202001/49552.html

http://www.zbgs.net/202001/49553.html

http://www.zbgs.net/202001/49554.html

http://www.zbgs.net/202001/49555.html

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)