通达信强势黑马共振指标公式

时间:2020-03-25 12:15:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),COLOR0000FF;
AA12:=MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
黑马追击:=FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
天马过桥:=(((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0))
AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04));
强势黑马共振:黑马追击 AND 天马过桥;
STICKLINE(强势黑马共振>0,3,0,2,0),COLORMAGENTA;

通达信强势黑马共振指标公式的选股公式如下:

http://www.zbgs.net/202003/50816.html

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)