通达信连降暴跌抢反弹指标公式

时间:2020-03-25 12:20:02 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VAR1W:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2W:=REF(VAR1W,1);
VAR3W:=SMA(MAX(VAR1W-VAR2W,0),10,1)/SMA(ABS(VAR1W-VAR2W),10,1)*100;
KDB:=IF(COUNT(VAR3W<=14,2),30,0);
VARAD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARBD:=100-ABS(VARAD);
VARED:=REF(LOW,1)*0.9;
VARFD:=LOW*0.9;
VAR101:=(VARFD*VOL+VARED*(CAPITAL-VOL))/CAPITAL;
VAR111:=EMA(VAR101,30);
VAR121:=VAR111-CLOSE;
VAR131:=REF(CLOSE,1);
VAR141:=SMA(MAX(CLOSE-VAR131,0),7,1)/SMA(ABS(CLOSE-VAR131),7,1)*100;
VAR151:=SMA(MAX(CLOSE-VAR131,0),13,1)/SMA(ABS(CLOSE-VAR131),13,1)*100;
VAR161:=BARSCOUNT(CLOSE);
VAR171:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR181:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR191:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1AD:=(SMA(VAR191,4,1)-50)*2;
VAR1BD:=SMA(VAR1AD,3,1);
VAR1CD:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1DD:=SMA(VAR1CD,4,1);
VAR1ED:=SMA(VAR1DD,3,1);
VAR1FD:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR201:=IF(VAR171<=25 AND VAR181<-95 AND VAR1FD>20 AND VAR1BD<-30 AND VAR1ED<30 AND VAR121>=-0.25 AND VAR141<25 AND VAR151<30 AND VAR161>50,70,0);
FTD:=VAR201;
ITO:=IF(VARBD<90,VARBD,100);
T6:=FTD>50 AND ITO<90;
FUTI:=T6 AND COUNT(T6,30)=1;
QFD:=IF(CROSS(VAR3W,KDB) AND VOL>1.5*MA(VOL,5),1,0);
DRAWTEXT(FUTI OR QFD,58,'连降暴跌抢反弹')COLOR0080FF;
STICKLINE(FUTI OR QFD,70,0,0.6,0),COLOR0080FF;

通达信连降暴跌抢反弹指标公式的选股公式如下:

http://www.zbgs.net/202003/50815.html

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)