通达信箱体支撑压力主图指标公式

时间:2020-03-26 12:10:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HA:=(HIGH - REF(HIGH,1));
LA:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HA > 0) AND (HA > LA)),HA,0),10);
DMM:=SUM(IF(((LA > 0) AND (LA > HA)),LA,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买:=(AV + NEWVOL);
卖:=(AV - NEWVOL);
DRAWTEXT(CROSS(买,卖),L*0.98,'+买'),COLORYELLOW;
DRAWTEXT(CROSS(卖,买),H*1.02,'+卖'),COLORGREEN;
MA1:=MA(CLOSE,3);
MA2:=MA(CLOSE,5);
X:=BARSLAST(CROSS(MA1,MA2));
止损:REF(C,X+1)*(1-0.05),COLORGREEN;
止赢:REF(IF(C>O,C,O),X)*(1+0.1),COLORRED;
回踩止赢:HHV(H,X+1)*(1-0.03),COLORYELLOW,POINTDOT,LINETHICK4;

通达信箱体支撑压力主图指标公式的选股公式如下:

http://www.zbgs.net/202003/50835.html

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)