通达信如意抄底指标公式

时间:2020-03-26 12:15:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;
VARF:=MA(VARE/10,3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
光头就买:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);
VAR1B:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2B:=SMA(ABS(LOW-VAR1B),13,1)/SMA(MAX(LOW-VAR1B,0),10,1);
VAR3B:=EMA(VAR2B,10);
VAR4B:=LLV(LOW,33);
VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;
主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),COLORRED,LINETHICK6;
STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),COLORRED;
洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),COLORGREEN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLORRED;
找主力吸筹提款:VAR5>REF(VAR5,4) {AND C>REF(C,1)},COLORFFFF00;
VAR2C:=(HIGH+LOW+CLOSE*2)/4;
VAR3C:=EMA(VAR2C,7);
VAR4C:=STD(VAR2C,7);
VAR5C:=(VAR2C-VAR3C)*100/VAR4;
VAR6C:=EMA(VAR5C,3);
WW:(EMA(VAR6C,5)+100)/2-3,COLORFF00FF;
MM:HHV(WW,3),COLORFF3333;
AAA:=AMOUNT/VOL/100;

通达信如意抄底指标公式的选股公式如下:

http://www.zbgs.net/202003/50836.html

http://www.zbgs.net/202003/50837.html

http://www.zbgs.net/202003/50838.html

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)