通达信筹码辨顶底指标公式

时间:2020-06-23 22:26:56 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

DIFF:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA:=EMA(DIFF,4);
MACD:=2*(DIFF-DEA);
X:0;
STICKLINE((MACD > 0),0,MACD,2.8,1),COLOR0000CC;
STICKLINE((MACD < 0),0,MACD,2.8,1),COLORCC0033;
N1:=6;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:L<全套牢1 AND RSI1<20,COLOR8977FF,NODRAW;
STICKLINE(全套牢底1,0,1.5,2,0),COLOR8977FF;
全套牢买点1:REF(全套牢底1,1)=1 AND 全套牢底1=0,COLORRED,NODRAW;
STICKLINE(全套牢买点1,0,2,2,0),COLORRED;
全套牢2:=COST(0.05);
全套牢底2:L<全套牢2 AND RSI1<25,COLOR00FFFF,NODRAW;
STICKLINE(全套牢底2,0,0.8,2,0),COLOR00FFFF;
全套牢买点2:REF(全套牢底2,1)=1 AND 全套牢底2=0,COLORFF00FF,NODRAW;
STICKLINE(全套牢买点2,0,1.2,2,0),COLORFF00FF;
全解套2:=COST(0.7);
全解套顶2:H>全解套2 AND RSI1>83,COLORFFFFFF,NODRAW;
STICKLINE(全解套顶2,0,1.5,2,0),COLORFFFFFF;
全解套点2:REF(全解套顶2,1)=1 AND 全解套顶2 =0,COLORFFFF00,NODRAW;
STICKLINE(全解套点2,0,2,2,0),COLORFFFF00;
DRAWTEXT(全解套点2,1.8,'危险'),COLOR0066FF;
全解套1:=COST(0.5);
全解套顶1:H>全解套1 AND RSI1>80,COLOR00FF00,NODRAW;
STICKLINE(全解套顶1,0,0.8,2,0),COLOR00FF00;
全解套点1:REF(全解套顶1,1)=1 AND 全解套顶1 =0,COLORFF0000,NODRAW;
STICKLINE(全解套点1,0,1.6,2,0),COLORFF0000;
DRAWTEXT(全解套点1,0.8,'小心'),COLOR0000FF;
DRAWTEXT(全解套顶2,1.4,'警觉'),COLOR0000FF;
DRAWTEXT(全套牢买点1,1.8,'抄底'),COLOR00FFFF;
DRAWTEXT(全套牢买点2,0.8,'准备'),COLOR00FFFF;

 

http://www.zbgs.net/202006/51974.html

http://www.zbgs.net/202006/51975.html

通达信动态量价指标公式

通达信动态量价指标公式

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)