通达信动态量价指标公式

时间:2020-06-23 22:26:57 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

市均价:=(((H L)/2*0.382 (C O)/2*0.618)*0.809 C*0.191);
均价:=IF(PERIOD>=6 AND PERIOD<10,AMOUNT/(VOL*100),市均价);
重心:=IF(INDEXC=C,市均价,(市均价 均价)/2);
相对高:=(重心*0.191 H*0.809);
相对低:=(重心*0.191 L*0.809);
折价:=(重心*0.618 C*0.382);
DLB:=(SUM(VOL,9)/REF(SUM(VOL,72),1));
DM:DMA(折价,DLB);
M27:EMA(DMA(折价,DLB),27);
M72:EMA(DMA(折价,DLB),72);
M153:EMA(DMA(折价,DLB),153);
M324:EMA(DMA(折价,DLB),324);
ZDZ:=MAX(M27,MAX(M72,M153));
ZXZ:=MIN(M27,MIN(M72,M153));
粘合:(ZDZ/ZXZ-1)*100,LINETHICK,COLORWHITE;
LHX:=CROSS(DM,ZDZ)AND EXIST(粘合<3,3);
TPX:=CROSS(DM,M324)AND EXIST(粘合<6,3)AND M324 >ZDZ;
DRAWTEXT(LHX=1,L*0.9,'粘合'),COLORYELLOW;
DRAWTEXT(TPX=1,H*1.05,'突破'),COLORRED;

 

http://www.zbgs.net/202006/51976.html

http://www.zbgs.net/202006/51977.html

通达信左峰九转主图指标公式

通达信左峰九转主图指标公式

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)