同花顺腾龙凤舞指标公式

时间:2019-09-13 17:05:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

DIFIF1:=EMA(CLOSE,10) - EMA(CLOSE,20);
DEAEA1:=EMA(DIFIF1,6);
MACD1:=2*(DIFIF1-DEAEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),colorred;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),colorgreen;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
DIFIF1,COLOR33FF33,LINETHICK1;
DEAEA1,coloryellow,LINETHICK1;
MACD:MACD1,NODRAW,colormagenta;
强:IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),colorred,LINETHICK1;
弱:IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK1;
DRAWICON(CROSS(DIFIF1,DEAEA1),DIFIF1+0.1,1);
DRAWICON(CROSS(DEAEA1,DIFIF1),-0.5,2);
DRAWTEXT(CROSS(DIFIF1,DEAEA1),DIFIF1,'○'),LINETHICK1, coloryellow;

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)