同花顺蓄势出击指标公式

时间:2020-06-10 20:26:34 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VARF1:=PEAKBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE HIGH LOW)/4,30))/MA((2*CLOSE HIGH LOW)/4,30)*100,3),colorwhite;
IF(多空>0,多空,DRAWNULL),LINETHICK3,colorred;
IF(多空<0,多空,DRAWNULL),LINETHICK3,colorgreen;
IF((多空<0 AND 多空>REF(多空,1)),多空,DRAWNULL),LINETHICK3,colorlimagenta;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,31,0,6,0),colorred;
STICKLINE(FILTER(VARF=1,5),28,0,4,0),colorred;
STICKLINE(FILTER(VARF1=1,5) AND 多空>10,31,0,5,0),colormagenta;
STICKLINE(FILTER(VARF1=1,5),28,0,4,0),colorgreen;
DRAWTEXT(FILTER(VARF=1,3),25,'起涨'),colorred;
DRAWTEXT(FILTER(VARF1=1,3),25,'杀跌'),colorlimagenta;
STICKLINE(多空<-10,0,多空,1.1,0),coloryellow;
STICKLINE(多空>10,0,多空,0.9,0),colorred;
STICKLINE(多空>0,0,0.1,5,0),colorred;
STICKLINE(多空<0,0,0.1,5,0),colorgreen;
STICKLINE (VARF=1,0,VARF,8,0),colormagenta;
STICKLINE (VARF1=1,0,VARF1,8,0),colorwhite;

 

通达信寻龙线主图指标公式

通达信寻龙线主图指标公式

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)