同花顺异动反转指标公式

时间:2020-06-12 22:27:26 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,9,1),colorgray;
STICKLINE(VAR8>1 AND J>REF(J,1) AND REF(J,1)<REF(J,2),0,VAR8,9,0),colorred;
STICKLINE(VAR8>0.1 AND VAR8<1 AND J>REF(J,1) AND REF(J,1)<REF(J,2),0,VAR8 10,9,0),COLOR00FFFF;
YD:=IF(CROSS(0.9,1/VOL*1000>0.01 AND "J"<0),1,0);
DRAWICON(YD=1,80,1);

 

通达信窥窃天机必买指标公式

通达信窥窃天机必买指标公式

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)