同花顺全买指标公式

时间:2020-06-19 20:26:39 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VARF:=TROUGHBARS(3,15,1)<4;
多空:=EMA((CLOSE-MA((2*CLOSE HIGH LOW)/4,30))/MA((2*CLOSE HIGH LOW) /4,30) *100,3),colorwhite;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,5,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,2,0),coloryellow;
{STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;}
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV (L,55))*100,5,1);
R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1) 0.382*R2,2);
R4:=POW(MA(CLOSE,5),2) MA(CLOSE,5);
R5:=POW(MA(LOW,5),2) MA(LOW,5);
R6:=POW(MA(HIGH,5),2) MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150 65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH LOW CLOSE*2)/4;
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13) 200-100;
R13:=(SMA(R1,3,1)) R2 (SMA(R7,3,1)*1.5-100) R12;
R14:=(SMA((SMA(R1,3,1)),3,1)) R3 R8 (EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1))) (3*R12-2*(EMA(R12,10)))
R9 (3*R12-2*(EMA(R12,10)));
R16:=(HIGH LOW CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH LOW CLOSE R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5)) R20 R17)/3 165)/4;
R22:=(R13 R14 R15*30)/32/5-15;
A1:=EMA(EMA(CLOSE,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
A3:=100*WINNER(CLOSE*0.95);
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
全买: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2)) *100,STICK,colorred,LINETHICK6;
DRAWTEXT(全买=100,90,'--全买'),colorred;
全卖: (ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2)) *100,STICK,colorgreen,LINETHICK6;
DRAWTEXT(全卖=100,15,'--全卖'),colorgreen;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),colorred;
DRAWTEXT(买进,0.5,'�I买进'),coloryellow;

 

通达信增强版低位横盘选股指标公式

通达信增强版低位横盘选股指标公式

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)