出信号就涨停把这个信号变成预警公式

时间:2019-12-11 02:05:01 作者:股票公式
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

编写要求:

指标公式网解答:

 网友求助:

{出信号就涨停}
BB:=(C-REF(C,2))/C>0.1;
出信号就涨停:REF(BB,-2);
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,5));
拉升:FILTER(LS,28)*60,COLOR666666;
论坛上看到了
我测一下,涨停前买入,第二天走人,不错的

解答如下:

BB:=(C-REF(C,2))/C>0.1;
出信号就涨停:=REF(BB,-2);
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,5));
FILTER(LS,28)*60;
 

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:1754122403@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)